→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

General Discussions

Find answers to technical questions about Lansweeper.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Resolved! Lansweeper Version Uprade Failed

Does anyone encounter this error message below when running the lansweeper installer to upgrade the version? Need your help to solve this please  

klydos_0-1668410079628.png
klydos by Engaged Sweeper II
  • 2020 Views
  • 3 replies
  • 0 kudos

Resolved! Printer models - Kyocera

Hi! I made a report with all the printers. It was working fine, with all the correct information. After I migrated LS from Windows 10 PC to a server, all printer models started to show F-SERIES instead of ECOSYS P3155dn, for example. The server have ...

Resolved! IP address not found in scope

Hi All, I've this target IP range.  The IP 192.168.7.85 and 86 not found during scope process. But if I use the Lansweeper Device Tester the IP .85 and .86 responde to ping.   Can someone help me to understand the problem? Thank you! Regards  

mgas_1-1668171129542.png mgas_3-1668171412206.png mgas_2-1668171236656.png
mgas by Engaged Sweeper
  • 959 Views
  • 1 replies
  • 0 kudos

Windows event log scanning issue- EventID 6416

Hi all,I have enabled a windows logging by running the below powershell command - "auditpol /set /subcategory:"Plug and Play Events","Removable Storage" /success:enable /failure:enable", which will enable the auditing for removable devices. We have t...

Ivanng_I by Engaged Sweeper
  • 1637 Views
  • 1 replies
  • 0 kudos

Resolved! Re-link OT to Cloud

I ran into an issue where I needed to reinstall the OT scanner. I unlinked it from the cloud and uninstalled/reinstalled the OT scanner. Now for the life of me, I cannot remember how to re-link it.

mkhuber1 by Engaged Sweeper III
  • 3217 Views
  • 4 replies
  • 0 kudos

Resolved! Cisco 92xx and 93xx switch connected devices

I know this question has been posted before and I have not seen any answers that people have got it to work.  When I scan a Cisco 92xx or 93xx series switch it is not pulling the mac address-table via SNMP for these switches.  I can see what is conne...

mwrobo09 by Champion Sweeper
  • 4040 Views
  • 7 replies
  • 0 kudos