→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Thomas_Materne
Engaged Sweeper
Hello Guys

I am new to LanSweeper and I am just simply trying to play a bit with it.

I have tried to make it do a simple ping:
http://prntscr.com/hylgrh

Deployment:
http://prntscr.com/hyli52

But it doesn't seem to work.
When I go to the asset, in this case my own laptop.

It gives the error:
http://prntscr.com/hyljcg

Share Error: Could not decrypt password.


I did try the three run modes.


As far as I understand I don't use a share. I just want to push a cmd to run.
Or am I wrong? 😕

Thx for the help!
2 REPLIES 2
Esben_D
Lansweeper Employee
Lansweeper Employee
The message indicates that there is a mismatch in the key used which is most likely related to the encryption file. If you have multiple scanning servers, you can follow the steps in this knowledgebase article: https://www.lansweeper.com/kb/202/password-hash-errors.html

If you cannot restore a working copy of the encryption key file, you will have to re-enter the credentials which you entered under Deployment\Security Options. This will re-encrypt the password with the current encryption key.
adamentally
Engaged Sweeper II
Also having this issue. Tried everything in this document: https://www.lansweeper.com/kb/202/password-hash-errors.html

But we only have one scanning server.