→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
tuvita
Engaged Sweeper
hello,

I created a view in the DB and named it Web30repnonitalian. it exists and contain data.
Then I added a corresponding line in table tsysreports:
Web30repnonenglish Non English computers
Web30repnonitalian Non Italian computers
The report do not show up anywhere in "management console" tool, report section.
Is it necessary to do something else?
6 REPLIES 6
MTD
Engaged Sweeper
I had the same problem. Simply close the Lansweeper console and open it again.
Regards
Daniel
Hemoco
Lansweeper Alumni
I cannot reproduce the problem.
Hemoco
Lansweeper Alumni
In the lsmanage interface, there is a small button at the bottom next to the arrows (a refresh button) this requeries the table tsysreports. If this doesn't work, could you post the output of your tsysreports table please.
tuvita
Engaged Sweeper
Lansweeper wrote:
In the lsmanage interface, there is a small button at the bottom next to the arrows (a refresh button) this requeries the table tsysreports. If this doesn't work, could you post the output of your tsysreports table please.


DB server is sql2005 standard, not express.
Web30repAllBDCServers All Backup Domain Controllers
Web30repAllMemberServers All member servers
Web30repAllPDCServers All Primary Domain Controllers
web30repallportables All portable computers
web30repallservers All servers
Web30repAllWorkstations All workstations
web30repAutoIP2 IPAutoconfiguration enabled (Clients)
web30repBlancoDescription Computer description empty
Web30repblankadminpassword Blank administrator password
web30repcolordepth Color Depth < 16bits
web30repcomputervendors Computer model by vendor
web30repDatabasepath Non-default tcp/ip databasepath
web30repDellBatteryRecall Dell Battery Recall
web30repFirewire Firewire available
web30repForegroundServers Foregroundapplicationboost switched on (Servers)
web30repForegroundWorkstations Foregroundapplicationboost switched off (Clients)
web30repHDDFreeServers Servers less than 1 GB free HD
web30repHDDFreeWorkstations Workstations less than 1 GB free HD
web30repIEActiveX Possible Malicious ActiveX control
web30repIEBar Possible Malicious IE Bars
web30repIEBHO Possible Malicious IE BHOs
web30repIEExtensions Possible Malicious IE Extensions
web30replocaladmin Unauthorized Administrators
web30repmemory Less than 512MB RAM
web30repmemoryno1GB Less than 1Gb RAM
web30repmemoryplus2gb More than 1Gb RAM
web30repMousebuttons Less than 3 mousebuttons
web30repNetFramework11B No .NET framework 1.1 installed
web30repNetFramework20B No .NET framework 2.0 installed
web30repneverscannedOS Never scanned OS
web30repneverscannedSW Never scanned software
web30repNoCDdrive No CD/DVD drive
web30repNoDVDdrive No DVD drive
web30repnondell Non Dell computers
Web30repnonenglish Non English computers
Web30repnonitalian Non Italian computers
web30repNoNTFSdrives No NTFS filesystem
web30repNoSystemMgtMemory No System Managed Memory
web30repNotLatestSPvista Not latest Service Pack Vista
web30repNotLatestSPwin2000 Not latest Service Pack Win2000
web30repNotLatestSPwin2003 Not latest Service Pack Win2003
web30repNotLatestSPwinXP Not latest Service Pack XP
Web30repNotseen30days Computers not seen in the last 30 days
web30repNotVistaMinReq Not the Windows Vista minimum requirements
web30repNotXPCapable Not the Windows XP minimum requirements
web30repOSpartition No C:\ drive as boot partition
web30repOSwin2000 Windows 2000 Client computers
web30repOSwinServer Windows 2000 Server computers
web30repOSwinVista Windows Vista computers
web30repOSwinXP Windows XP computers
web30repPartitions More than 1 partition
web30repPINGerror Cannot ping to host
web30repREGAccessDenied Registry access denied
web30repRequirementsMinimum Not the hardware minimum requirements
web30repRequirementsRecommended Not the hardware recommended requirements
web30repRoleBackupBrowser Role Backup Browser
web30repRoleDFS Role DFS
web30repRoleMasterBrowser Role Master Browser
web30repRolePotentialBrowser Role Potential Browser
web30repRolePrint Role Print
web30repRoleSQLServer Role SQLServer
web30repRoleTimesource Role timeserver
web30repRWdrive CD-RW capable
web30repScreenResolution Resolution < 1024x768
web30repScreensaversecure Screensavers without password
web30repservicesstoppedPC Automatic services which are stopped on clients
web30repservicesstoppedServer Automatic services which are stopped on servers
web30repSharedFolder Visible shared folders
web30repSharedFolderInvisible Invisible$ shared folders
web30repSharedFolderServers Visible Shares
web30repSharedPrinter Local shared printers
web30repsoftwaretotal All installed software
web30repSymantec Symantec Antivirus installed
web30repSystemconfigs System configuration overview
web30reptotalbios Bios versions by manufacturer
web30repUnauthorizedSoft Possible unauthorized software
web30repWMIAccessDenied WMI access denied
web30repWrongACPI Multi core processors with wrong ACPI
web30RoleDialin Role Dial In
NULL NULL
Hemoco
Lansweeper Alumni
If you open lsmanage.exe
go to "reports" -> "all available reports" : is your report showing there? if yes
go to digital dashboard, software, hardware, ... and choose the report from the dropdown box. (click here to add a new data row)
tuvita
Engaged Sweeper
Lansweeper wrote:
If you open lsmanage.exe
go to "reports" -> "all available reports" : is your report showing there? if yes
go to digital dashboard, software, hardware, ... and choose the report from the dropdown box. (click here to add a new data row)


no, the report is not showing in lsmanage.exe - "reports" -> "all available reports"