→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
group-it
Engaged Sweeper II
Hello lansweeper-team,

is it possible (if yes how to do ?) to add new assets and prevent these assets from being deleted by any kind of automatic cleanup Action.

for example:
we want to add several assets that are not part of our primary domain and we want to collect all these assets in the lansweeper-db to generate an overall-report.
but if the cleanup-action is running, all our manually added asset are gone.

any idea ?

thanks in advance
Torsten
5 REPLIES 5
group-it
Engaged Sweeper II
Works like a charm.

thanks
group-it
Engaged Sweeper II
OK, thanks for the quick reply.

I will test this and Report if it worked for us.

thanks
Torsten
Hemoco
Lansweeper Alumni
Did you fill in the domain name of an existing domain?
Setting the domain to a non-existing domain will make sure that the asset is not removed.
group-it
Engaged Sweeper II
Hi,

we're using Lansweeper 5.1.0.9 Beta and i added a new asset (manually). This asset is not part of the Domain, for example a computer.

under configuration/Server Options i checked the Option to "remove Computers not found in AD"...
and if i restart the Service; suddenly the asset is gone.

So my question is: is it possible to prevent manually added assets from being deleted by any cleanup option.

if it is not possible at current release can you please add this Feature to the wishlist.
maybe by implementing a custom Checkbox like "do not delete this asset anyway"

thanks Torsten
Hemoco
Lansweeper Alumni
Which cleanup option is removing the devices? this shouldn't happen.

New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now