→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
rshami
Engaged Sweeper
My Dashboard Reports Domain overview is showing wrong count in Not scanned Computers, In actual i have only 8-10 not scanned machines but it is showing 110 machines as not scanned. I have total 5 different (2 domains + 3 workgroups) and three of them are showing wrong counts for not scanned computers.



Further more I would like to ask that there is a difference in count of machines in Domain Overview and IP Location overview. IP location overview is not showing those machines whose status is marked as non active, IP location overview should show all machines either active or non active.
1 REPLY 1
Hemoco
Lansweeper Alumni
rshami wrote:
My Dashboard Reports Domain overview is showing wrong count in Not scanned Computers, In actual i have only 8-10 not scanned machines but it is showing 110 machines as not scanned.

Could you contact us at support@lansweeper.com and provide us with the following:
- Screenshot of your web console landing page. You can access your landing page by clicking on the Lansweeper logo in the top left corner of the web console. Please show us the whole page.
- Information on where/how you are seeing the "correct" not scanned counts. If you are looking at a particular web console page or report, please provide us with a screenshot.

rshami wrote:
IP location overview should show all machines either active or non active.

This is not possible. The IP Location Overview only includes/counts machines that are "active".