→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
flettera
Engaged Sweeper
Hello all!

Since upgrading to the licensed version, I am seeing netlogon errors across the board stating there are no logon servers available.

NETLOGON 5719 This computer was not able to set up a secure session with a domain controller in domain <domain name> due to the following:
There are currently no logon servers available to service the logon request.
This may lead to authentication problems. Make sure that this computer is connected to the network. If the problem persists, please contact your domain administrator.
ADDITIONAL INFO
If this computer is a domain controller for the specified domain, it sets up the secure session to the primary domain controller emulator in the specified domain. Otherwise, this computer sets up the secure session to any domain controller in the specified domain.

This has only cropped up since licensing lansweeper and turning on active scanning and ip range scanning. could this be the result of a lansweeper configuration error? Everything appears to be working ok, and the logs are clean before I instituted active scanning and ip range scanning. Any help would be appreciated.
2 REPLIES 2
flettera
Engaged Sweeper
Thank you for your response. I think I have tracked it down to a bad secure channel on one of my domain controllers. When Lansweeper attemtped to scan the machine, I could see how that would trigger an error in the event log. Thanks Again!
Hemoco
Lansweeper Alumni
Though Lansweeper may be triggering the error messages, it is not the actual cause of the problem. This thread and this article provide more information.

New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now