Showing results for 
Show  only  | Search instead for 
Did you mean: 
Engaged Sweeper
I am having issues with scanning certain computers on workgroups. I have set up alternate permissions but no workgroup systems will scan. I ran through the WMI config information, + the extra local security policy changes on the forums but no improvement.

The error is this:

Access is denied 0x80070005 (<server>.<ourdomain>.LOCAL, <server>, <IP addr>) Scanned by <ourdomain>\<theserviceaccount>

Should it show a different account if it tried by alternate account? I can log into the system with the alternate account.

Also, can we use the {computer} wildcard when entering a domain/computer in the password area? I've tried it both ways, and would like to use the {computer} method due to so many different random/non-domain systems.

LS version
Lansweeper Alumni
You need to have a common login\password combination for all workgroup computers.

See this page:

It's important to specify the username as ".\username"

New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now