→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
stever
Engaged Sweeper II
Due to a new project we are carrying out there is a requirement to upgrade the .NET framework on our database server (running Lansweeper) from 4.0 to 4.5.

Are there any issues with Lansweeper in doing this?
Are there any actions that need to be taken after the framework upgrade to keep Lansweeper working?

The server is running Windows 2008 R2.

Thanks for any help on this,
Steve
1 REPLY 1
Hemoco
Lansweeper Alumni
There are no known issues.