→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
bzimmerle
Engaged Sweeper
Hello. I'm trying to use LanSweeper and when scanning by IP, LanSweeper is not updating each asset unless I tell it to "rescan asset" from the asset itself. The daily auto scans do not work.

This lead me to figure out how LSpush works. I'm using my current PC for testing and when LSpush finds a new license that is not currently in LanSweeper, it post's the license twice as seen in the attached image if you look at "Test Entry 2". Test entry 1 is an entry that I did prior to 2, but did a rescan on and that corrected the double, but again, I had to manually do that, it wasn't automated. How do I stop LanSweeper from duplicating these entries? If that can't be fixed, then how can I go the auto scan by IP to function properly?
2 REPLIES 2
bzimmerle
Engaged Sweeper
Is no one able to shed any light on this? I've tried contacting support via email 2 weeks ago and then this topic last week and haven't heard from anyone. Would really appreciate some help with this.
bzimmerle
Engaged Sweeper
One other issue I am experiencing is LanSweeper showing applications has being installed when they don't exist anymore. For example, on one of our PC's, Outlook 2003 (have also seen this on Office 2003 and Outlook 2010) is showing as installed, but when I remote into the PC and look, it is not installed. This leads me to think there might be a stray registry key then, but when I search the registry, there is no sign of the key that LanSweeper says is there. I've tried deleteing the asset and letting it rescan from scratch, but it still shows up. Any ideas why LanSweeper doesn't show correct information?

New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now