cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
JoeMorn
Engaged Sweeper III

Hey All

I just finished updating 5 Dell Latitude laptops. All identical memory and processors. All OS version 23H2, build 22631.3007 (Windows 11 Pro). Also all have Ls Agent version 10.4.2.0 installed on them. (Now comes the part that has me wondering.) Two of the five laptops, when reporting back to the scanning server (running Lansweeper 11.1.4.6 ), state that their OS is Microsoft Windows 11 Enterprise. When I go into Settings/System/About on each of them, and look at the windows specifications, it shows them correctly, as being Windows Pro. Any thoughts as to why two of them are being shown in Lansweeper as being Windows 11 Enterprise?

Thanks

JoeMorn

JWM
1 ACCEPTED SOLUTION
Mister_Nobody
Honored Sweeper

You have to create support case.

View solution in original post

5 REPLIES 5
Mister_Nobody
Honored Sweeper

Mister_Nobody_0-1706514534167.jpeg

 

Mister_Nobody
Honored Sweeper

You have to create support case.

I did create a support ticket and thank you for the suggestion. Also, thanks for the jpeg. So, If I am understanding this correctly, because they deprecated WMIC is why Lansweeper sees the same Windows 11, version 23H2, build 22631.3007 as Pro and Enterprise? 

JWM

I think support give you feedback about reasons.
I think LS doesn't use wmiC (it's command line) LS uses WMI over RPC.

I send picture to show that new OSes have some fundamental changes.

 

Thank you!

JWM