Showing results for 
Show  only  | Search instead for 
Did you mean: 
Engaged Sweeper III


since 4-6 Weeks we have some Problems with scanning and deployment. I read a lot here in the Forum and search with google but i have found no solution. Some hints are interesting but have not led to success

Here ist my environment that has been running since 7 years
- We have two untrusted Domains (A and B). Both Domains use the same IP Range. Separet in logical segments e.g. branches, VPN
- Domain A with Lansweeper Server
- Domain B with Lansweeper Scannig Server on one Client and several Clients with packageshares and IP binding for deployment to the 1 Scanner in Domain B (so i can make sure everything is running in domain b). We call them Depots. Share Acces with credentials from B, Remote Access with credentials from B
- Domain B can authenticate to A, but A not to B
- Clients in Domain B are configured with GPO for Lansweeper scanning and deployment. Firewall, RPC, DCOM, Adminshare etc.

And now my current problem:
With some Clients the deployment ist not carried out. with the error



Result: Package timeout reached. Unknown last result. Timeout: (900Sec)



 in addition, the last scan on the Client has the following error


I have already found the error in the forum but no solution

To test wether the GPO still works, I always test the admin shares still work. 
I read somewhere, that this error says the client lost connection for x Seconds.
I dont think this. I think the Server can't reach the client for whatever reason. The credentials are correct, LS would give an error with wrong credentials.

The Problem is, i cant see any logs, error logs etc. The Debug mode on the LS-Server log file shows next to nothing.
The Client shows  likewise nothing. LS use the credentials (Adminuser) from Domain B to connect and the same credentials for the packageshare in the Domain B. Lansweeper Server only push the deployment in Domain A. Scanserver Client in Domain B

It is interesting that Clients can be deployed in the VPN at Home. The Network environment is logically different.

Deployment from Domain C to Server's in C work too. We also have a Subnet in C which also works. There is a third Scanserver on this Subnet. 

In the past we don't have the Scanner PC in Domin B. Before, we only had Lansweeper Server in Domain A, Depots with Shares and IP Binding for Clients, to use the R-Domain Shares. This has worked well for the last few years.

It would also be possible to start the Installation on Clients in B from Lansweeper in Domain A. Both worked. 
We also want to keep it as the Client can only handle 20 connections at a time. The Server of course more. 

The Depots are at branches with fewer computers, so it works with Windows 10 Clients

Ok. Can someone help me? Could this have happend after a windows Update on the Clients or Server?
Lansweeper Server hat resuming problems until the last version after 5 Minuts - we too. Is there still a bug?



Lansweeper Tech Support
Lansweeper Tech Support

We are currently looking at time-out issues with deployments in a workgroup environment. This is currently being investigated and we hope to handle this in a future release. If the issue you are facing is not in a workgroup environment, please contact support ( They will assist in troubleshooting this further.