→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
DriesBeweging
Engaged Sweeper II
Hello,

We have noticed that sometimes assets disappear in lansweeper. Mostly VMware persistent VM's, when we do a manual rescan of disappeared asset it adds the asset again in lansweeper. But this is an annoying issue for us since we use a lot of custom fields, when the asset disappears and we do a manual scan to re-add it all the data in these custom fields are gone.

We have the option enabled where assets are permanently deleted if not seen in the last 180 days.
But the assets that disappear are online and scanned atleast twice in a week.

Any idea how this can happen?

Thanks!

Kind regards,
Dries
1 ACCEPTED SOLUTION
Esben_D
Lansweeper Employee
Lansweeper Employee
Leeroy_J wrote:
I can gladly report that updating to v7.2.100.23 has resolved the issue in our environment. Great job LS team!


Was just about to post, the issue has been fixed. You can update to the latest version 7.2.100.23 from here: https://www.lansweeper.com/update-lansweeper/

View solution in original post

20 REPLIES 20
Leeroy_J
Engaged Sweeper
I can gladly report that updating to v7.2.100.23 has resolved the issue in our environment. Great job LS team!
Esben_D
Lansweeper Employee
Lansweeper Employee
Leeroy_J wrote:
I can gladly report that updating to v7.2.100.23 has resolved the issue in our environment. Great job LS team!


Was just about to post, the issue has been fixed. You can update to the latest version 7.2.100.23 from here: https://www.lansweeper.com/update-lansweeper/
Leeroy_J
Engaged Sweeper
One thing that helped in our Lansweeper environment was to go to Configuration -> Server Options -> [SCANNING_SERVER] and unchecking 'Windows Renaming Detection' at the bottom for each of our scanning servers.

After doing a full AD and IP Subnet rescan, we haven't lost any assets unexpectedly from our database in several days. However, we do like the Renaming Detection, so hopefully it will work again once the updated code releases.
Beth_Albertson1
Engaged Sweeper
I have to demo Lansweeper to management next Monday. I hope this is fixed too!
Esben_D
Lansweeper Employee
Lansweeper Employee
Just wanted to jump in to say we are testing a fix at the moment and we're trying to get it out ASAP.
FatalIll
Engaged Sweeper
Really hoping the patch for this comes out soon, my assets are getting all sorts of mangled.
JacobH
Champion Sweeper III
following
cscherrey
Engaged Sweeper III
I found a good way to rescan all the disappearing assets, but they get deleted again pretty fast. I have 156 laptops that just keep getting deleted. Any ETA on that fix from Lansweeper?
cscherrey
Engaged Sweeper III
Glad I read this post. I"m seeing laptops disappearing too. By the hundreds. Sucks when you're doing a deployment...