→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Russell
Engaged Sweeper
Hi All,

I have a N-1 install of LS, I only saw the update today. I am having issues with the Dell warranty lookup. I have confirmed the host has access to the internet and I have added my details to the proxy config in LS. Still I am seeing warranty scan errors, the same one - "Unknown error: startIndex cannot be larger than length of string. Parameter name: startIndex"

Does anyone have a suggestion on how to fix OR what is causing this error?

Cheers,
Russell
3 REPLIES 3
Laurentiu
Engaged Sweeper
I have the same issue, have you managed to solve it ?
ErikT
Lansweeper Tech Support
Lansweeper Tech Support
Hi Rustybucket,

There have been reports of the Dell warranty lookup not working when connecting to the internet via proxy.
As a test try adding an exclusion to your proxy or temporarily disable the proxy and try connecting directly.
Russell
Engaged Sweeper
Erik.T wrote:
Hi Rustybucket,

There have been reports of the Dell warranty lookup not working when connecting to the internet via proxy.
As a test try adding an exclusion to your proxy or temporarily disable the proxy and try connecting directly.


I have another install at another site that is working just fine for warranty lookups via proxy, running v7.2.105.2

Is there something else I can look at to troubleshoot the error I'm seeing?


"Unknown error: startIndex cannot be larger than length of string. Parameter name: startIndex"


Cheers,
Russell

New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now