Showing results for 
Show  only  | Search instead for 
Did you mean: 
Engaged Sweeper



I'm trialing LanSweeper and I've come across a major issue when installing the application on our servers. I've tried several servers, existing 2019 dev server, brand new 2016 server, legacy 2012R2 server and all are having the same issue. I've tried looking but can't find anything specifically relating to the install process.


I install Lansweeper from the exe, all appears to install OK.

It launches the first run wizard (saas) and performs and passes all the checks, but when the Create installation page appears, with the Site name, install name and description, I get "String or binary data would be truncated. The statement has been terminated. I've tried shortening the names but it doesn't make a difference. If I close the window and open it again it will load into the Saas portal and show the agent but I feel it doesn't completely configure itself. Any help appreciated.


Lansweeper Tech Support
Lansweeper Tech Support

Hello there!

We have not seen this error before. Can you contact our support team so that we can look into this: