→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
taz
Engaged Sweeper
When I have a user send a ticket in Via e-mail. They never receive the e-mail stating their ticket was created, and what the ticket number is. I see the ticket verification e-mail from that accounts sent box, but the user never receives it. Is there something I'm doing wrong in the configuration that would aid this?

6 REPLIES 6
Esben_D
Lansweeper Employee
Lansweeper Employee
From a Lansweeper point of view, there is no configuration needed.

I'd recommend sending an email to our support team support@lansweeper.com so they can verify all the settings with screenshots and log files. Include the following in your email:
  • Program Files (x86)\Lansweeper\Service\Errorlog.txt, as present on your Lansweeper server.
  • Program Files (x86)\Lansweeper\Website\App_Data\web_errorlog.txt, if it exists.
  • Screenshot of you outgoing email template settings from Configuration\email settings
  • Screenshot of the result with the MailTester found under Program Files (x86)\Lansweeper\Service. For the outgoing test.
  • Screenshot of your helpdesk e-mail account settings under Configuration\E-mail settings. Show us both the outgoing and incoming tab.
  • Screenshot or .eml of the outgoing email template from your sent folder.
taz
Engaged Sweeper
Ian,

I have checked my mail server and find nothing to be blocked or quarantined by Exchange O365. Are there any filters, white-listings, etc that need to happen to be able to have Domain Users get the Creation & Closed e-mails. External users everything works as expected.
Ian_F
Lansweeper Alumni
As the outgoing email templates are created and sent correctly, everything seems to be working as intended.
You mentioned that you do receive the templates when sending in an email via your personal Gmail account, so I would recommend checking the mailbox settings of the user(s) concerning because something is blocking the templates.
Ian_F
Lansweeper Alumni
I see the ticket verification e-mail from that accounts sent box, but the user never receives it.

This indicates that the outgoing email template is sent out correctly. So the issue is caused by an external factor, presumably by the users' email settings.

Do the users receive the Agent's replies?
taz
Engaged Sweeper
Ian.F wrote:
I see the ticket verification e-mail from that accounts sent box, but the user never receives it.

This indicates that the outgoing email template is sent out correctly. So the issue is caused by an external factor, presumably by the users' email settings.

Do the users receive the Agent's replies?


Yes, the users receive all note updates that are public from any source. However, they don't receive the ticket created, or closed e-mails.
taz
Engaged Sweeper
I also want to add that I've had multiple Domain Users with basic access to lansweeper test submitting ticket via email. None of them get the ticket created response e-mail. However, if I use my personal g-mail account and e-mail a ticket in, that account received the ticket created response.