→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Frand-Vav
Engaged Sweeper

Hello,

I am trying to add more users to our cloud site for Lansweeper, and we're having difficulties with them verifying their accounts. They receive the email invitation, but when they click on the link, it leads them to a login screen instead of a verification window. Although we have SSO enabled, I don't think this should affect their ability to verify.

FrandVav_0-1700175826854.png

When clicking on 'Click here to resend email', we cant another error.

FrandVav_1-1700175864009.png

I have deleted and recreated their accounts on our cloud site, but I'm still encountering the same issue. Their information matches our on-premises Lansweeper, and they can access it successfully. I also had them try accessing our cloud site through the 'Link with cloud site' option, but they still receive the same error message indicating an unverified email address.

 

 

1 ACCEPTED SOLUTION
ErikT
Lansweeper Tech Support
Lansweeper Tech Support

Hi there, 

 

Could be that the email_verified attribute is not properly set in your idp, double-check and make sure the "email_verified" attribute, set to "true" is added.

View solution in original post

4 REPLIES 4
ErikT
Lansweeper Tech Support
Lansweeper Tech Support

Hi there, 

 

Could be that the email_verified attribute is not properly set in your idp, double-check and make sure the "email_verified" attribute, set to "true" is added.

Is there any updates on this? Any other ways we can troubleshoot this issue?

Hi ErikT,

We are currently using Okta for our Identity Provider. It was functioning properly when I recently enabled Single Sign-On and added four team members. They were able to verify their email addresses and access our cloud site. However, nothing has changed in our configuration as far as I know, since it's really only being used to scan out to our assets. I double-checked in Okta, and the 'email_verified' attribute is set to true.

FrandVav_0-1700668225004.png

 

I am having this same error. I have also verified that the email.verified is set to true. Has anyone found an answer for this yet?