→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
cjmusa
Engaged Sweeper
I am trying to get the email functionality within lansweeper to work.

I do not have an email server on my network, nor do I have an email client on the machine that is running lansweeper.

Under lansweeper configuration, I have setup the an "administrator" email address (mycar@xyz.com) and as a test, I have asked that when a specific report is requested that the email be sent out. I have set the day and time that the email is supposed to go out.

Also under the server configuration within lansweeper configuration, I have checked the "requires authentication" box and filled in my correct email address and password that I would use if I were contacting my email server with thunderbird (mycar@xyz.com)

Not getting an email when the specific report is run via the web browser.

Is there an easy way to test the email send capability from lansweeper configuration?

Any other suggestions?

Thanks.
4 REPLIES 4
Hemoco
Lansweeper Alumni
Follow up by e-mail.
cjmusa
Engaged Sweeper
I have run a number of tests with my SMTP email server (ISP Provided) and have documented my issues in an email to the lansweeper report email.

I have spent several hours attempting to get this working - to no avail.

Thanks.
Hemoco
Lansweeper Alumni
You need an smtp server or e-mail won't work.
You can try the smtp server from your provider (should be configured in thunderbird)
cjmusa
Engaged Sweeper
More info that might help.

I installed a very simple email utility that simply allows a user to send an email. I used the same settings that I have entered in Lansweeper to prove that my lansweeper computer will successfully send an email - which it did.

So knowing that my Lansweeper email setup entries are correct, I refocused on the other aspects of the Lansweeper.

I setup the email time to be a few minutes ahead of when I want Lansweeper to send the email.

I select that I want reports to be emailed.

I define a "tester" with my email address and then select "tester" to the report that examines new scans over the past 7 days.

I go to lansweeper web interface with plenty of time ahead of my defined time to email and select the ... 7 days report.

I wait for my email - it never comes.