cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Initial Agent email not going out?

TomLonde
Engaged Sweeper

Is anyone else having issues with the initial agent email being sent out from the Help Desk (the one that tells folk, "There's a new ticket out there that has been assigned to you with X priority")? All the other emails seem to be going through just fine, and the users are getting the initial email telling them that their ticket has been received and assigned, it appear to only be that our IT staff is not receiving that first email saying they have a new ticket. None of our settings have changed and our install is fully up to date. I rebooted the server this morning, and I turned off those emails in the Lansweeper config, and then turned them back on. When I check the help desk mailbox, there is nothing in the sent folder for that one email. As near as I can tell, it looks like this might have started over the weekend.

If anyone else has encountered this, do you have any tips for getting it going again? Thanks!

1 ACCEPTED SOLUTION

Obi_1_Cinobi
Lansweeper Tech Support
Lansweeper Tech Support

Hello there!

We presume that you are referring to the Ticket Creation (sent to all agents of team, if unassigned) outgoing email template. We recommend checking the following:

  • Go to Configuration\E-mail Settings and verify that the email template is enabled and covers all possible scenarios of ticket types, priorities, and ticket states.
  • For the agents that aren't receiving the templates, verify their individual agent options under the cogwheel at the top right of the web console. Make sure no email ignore options are checked. These settings are individual agent settings and are applied to the currently logged-on agent.
  • Make sure the tickets don't go through dispatching rules. All actions performed by dispatching rules do not trigger outgoing email templates currently. Ticket dispatching rules are set up under Configuration\E-mail Settings as well.
  • Make sure these tickets aren't being auto-assigned. All agents will only receive a ticket creation email if the ticket is unassigned.
  • Make sure the agents are member of the ticket team of the tickets that are being created. Team membership can be assigned under Configuration\User Access & Roles.

View solution in original post

2 REPLIES 2

TomLonde
Engaged Sweeper

Hi Obi_1_Cinobi,

Looks like this might have all been a false alarm. Our tickets are being auto-assigned, and we were just wanting the one agent to get emailed when a ticket is assigned to them. But as it turns out, it looks like the whole issue might have just been one guy all along who managed to check the box to not email templates. I had the guy uncheck that box and he started to get all the test emails I generated. I thought this was impacting everybody because I didn't find any initial agent emails in the sent folder for the last few days.... but it turns out that this one guy has apparently been the only person the last few days receiving the new tickets. So, I think we should hopefully be good. Thanks for pointing me in the direction of those "Ignore email" checkboxes!

Obi_1_Cinobi
Lansweeper Tech Support
Lansweeper Tech Support

Hello there!

We presume that you are referring to the Ticket Creation (sent to all agents of team, if unassigned) outgoing email template. We recommend checking the following:

  • Go to Configuration\E-mail Settings and verify that the email template is enabled and covers all possible scenarios of ticket types, priorities, and ticket states.
  • For the agents that aren't receiving the templates, verify their individual agent options under the cogwheel at the top right of the web console. Make sure no email ignore options are checked. These settings are individual agent settings and are applied to the currently logged-on agent.
  • Make sure the tickets don't go through dispatching rules. All actions performed by dispatching rules do not trigger outgoing email templates currently. Ticket dispatching rules are set up under Configuration\E-mail Settings as well.
  • Make sure these tickets aren't being auto-assigned. All agents will only receive a ticket creation email if the ticket is unassigned.
  • Make sure the agents are member of the ticket team of the tickets that are being created. Team membership can be assigned under Configuration\User Access & Roles.