Showing results for 
Show  only  | Search instead for 
Did you mean: 
Engaged Sweeper
Hi There,

I have installed Version (03 May 2017) and according to the changelog the following issue should have been fixed but I am still getting the same error.

Fixed: #482502 No warning message is given when a user tries to create an IP location under Configuration\Asset Groups that overlaps with another, existing IP location

I am trying to add a few subnet ranges and the error "Error while saving: The IP range is interfering with an existing one" keeps coming up. I have confirmed the subnets I am trying to add do not exist as a location in the SQL database. Any idea how I can fix this?

Engaged Sweeper
Hi Bruce,

I am also having the same problems. I have ran the report you created, and I see can't add the IP group because I am getting the same error ronster is getting.

I have even tried to remove the existing entries, and I still can't add it.

Is there another way to resolve this issue?
Lansweeper Alumni
It's currently only possible to create IP Locations using IP Ranges that don't overlap with existing IP Location ranges at all. Meaning that even if a single IP address in the range you're trying to add is also part of another IP location, you won't be able to add said IP location.

We recommend double-checking under Configuration\Asset Grouping that there is no overlap at all. You can also check your IP locations with the report below (add via Reports\Create New Report)

Select Top 1000000 tsysIPLocations.LocationID,
From tsysIPLocations