Showing results for 
Show  only  | Search instead for 
Did you mean: 
Engaged Sweeper
I currently have IE working with Lansweeper. However, I get an error with using Chrome. We have Lansweeper installed on Server 2019 and we are using IIS to manage the website to get to it with our environment. There are no errors within IE so we know the site is setup correctly. However, when trying to get to it through chrome we have issues. I have tried all suggestions within the Knowledge base. Lansweeper showed me solutions I had already tried. Is there some firewall or proxy settings that should be used? Is there an IIS setting I am missing? I have check all settings so far.
Lansweeper Tech Support
Lansweeper Tech Support

There are no specific settings in Lansweeper itself, or its configuration that are browser specific. As it seems to run fine in IE, we assume the application is working and operational.
To open it in Chrome or any other browsers, make sure you are using the same url as in IE. If the application would be using an SSL certificate, make sure also that the same certificate is enabled in Chrome also.
Make sure also to have the most recent version of Chrome installed.
Engaged Sweeper
Yes I have tried that. Not sure if it is something with a config file within the Lansweeper setup files.
Champion Sweeper III
Did you try putting https in front of the address? Out Lansweeper site does the same thing if you don't https in front.