Showing results for 
Show  only  | Search instead for 
Did you mean: 
Engaged Sweeper

Dear Lansweeper Support,

I am currently encountering an issue while attempting to perform a credential scan. I have followed the provided guidance on how to add credentials and map them for the scan. However, every time I attempt to run the scan, I encounter the following error message: "No potentially correct credentials."

I have attached a screenshot of the error for your reference.

I am eagerly awaiting your response on how to resolve this issue as soon as possible.

Engaged Sweeper


I have the same issue since a few versions back, the agentless scanning is not working on our Exchange Server. I tried to disable the firewall it doesn't change anything.  Connectiontester is ok except NetBIOS which is disabled for security reasons. Was working until approximately as far as I remember, and just after update it started to fail. 

Why is the Exchange scanning option still not available as agent ? Agentless scanning is so unreliable and picky..

Lansweeper Tech Support
Lansweeper Tech Support

Hello there!

Ensure you are running the latest version of Lansweeper, as there was an issue in a previous version that would generate this error when it was not correct. 

You can update to the latest Lansweeper version by following the steps in this guide:

If needed, you can always check our changelog to see all the additions, changes, and fixes that have been implemented in the Lansweeper software: