→ Your Opinions Count! 2024 Content Survey Take the survey

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
helmut_mga
Engaged Sweeper

My Lansweeper Server version is 11.1.2.1 and it is a LanSweeper online installation.

I tried to import more than 100 Windows PC assets via csv-file. The import test (validation) shows everthing green.

But in Lansweeper database only a part of the csv-information is stored. No "serial number", "model", "manufacturer" are stored, but "purchase date", "date" and "po number" are stored. 

What happened? The import was shown as "successful". is there a bug in this server version?

helmut_mga_0-1700488584071.pnghelmut_mga_1-1700488603699.png

 

 

1 ACCEPTED SOLUTION
helmut_mga
Engaged Sweeper

Reply from Support Team

"This is a known issue in the current Lansweeper version with our import template, and a fix should be included in one of our future releases. We recommend checking our changelog for bug ID: LAN-15900 when a new version is released to ensure that a fix was included. "

View solution in original post

2 REPLIES 2
helmut_mga
Engaged Sweeper

Reply from Support Team

"This is a known issue in the current Lansweeper version with our import template, and a fix should be included in one of our future releases. We recommend checking our changelog for bug ID: LAN-15900 when a new version is released to ensure that a fix was included. "

ErikT
Lansweeper Tech Support
Lansweeper Tech Support

Hello there! 

Our tech support team should be able to assist you with this. 

How to contact support?

Make sure to add screenshots and the GatherLogs output file so our SME's can start investigating the issue straight away. 

Using the GatherLogs tool.

New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now