General Discussions

Find answers to technical questions about Lansweeper.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Linux server not scanning

I have a Linux server (RHEL 7.9) that will not scan. I checked the settings for it, for Lansweeper to pick it up and similar servers don't have a problem. I click on rescan asset and it doesn't do anything. Eventually it start scanning on it's own bu...

bellk9 by Engaged Sweeper
  • 1108 Views
  • 2 replies
  • 0 kudos

Scanning with a Microsoft Account

We’ve been trying to set up our Lansweeper to scan our computers with a Microsoft account (as it is supposedly possible) but it has not been working.All our machines are connected to an Azure AD and are logged into using Microsoft accounts. We have a...

Slow by Engaged Sweeper
  • 2840 Views
  • 3 replies
  • 0 kudos

Archive / Delete

Hello,Cause of the gdpr we want to archive / delete old users and tickets.What is the best way to do this?

dop by Engaged Sweeper III
  • 1510 Views
  • 3 replies
  • 0 kudos

How to resolve "Asset is not enabled" issue?

In troubleshooting why Lsagent is not reported back to server, I noticed that Lsagent will check whether the asset status in server before scanning. In my case, "Asset is Not Enabled"; hence, the data is not refreshed on the LS server.  Questions: 1)...

kslim by Engaged Sweeper
  • 995 Views
  • 1 replies
  • 0 kudos

Help Desk SLA Updates by category change

Hi guysIs it possible to make the SLA of a ticket update when its category is changed?We currently have an issue where our users will email us to log tickets, which puts it in our "Unsorted" category. This category has an intentionally low SLA on fir...

DuttonM by Engaged Sweeper
  • 1085 Views
  • 3 replies
  • 0 kudos

Lansweeper Cloud not working when behind proxy

So, as support confirmed to me, the Lansweeper Cloud does not work at all if your scan servers are behind a proxy.(Even tho when setting up cloud, the connectivity check is successful).Also nowhere on the website or when setting up cloud does it say ...

ThKl by Engaged Sweeper II
  • 2759 Views
  • 3 replies
  • 0 kudos

Scanning Queue Stuck, not processing

We've seen this issue for the last 3-4 weeks and have not been able to find a resolution.We're an enterprise of just under 10k assets, we are using an IP scan of all subnets on our network. This has been working until recently when the devices stoppe...

GoHawks5 by Engaged Sweeper
  • 12975 Views
  • 11 replies
  • 0 kudos