→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Eddie377
Engaged Sweeper

I am trying to see if anyone has been successful in getting Microsoft Graph to work in GCC High.  I am able to configure the server and get 100% successful results using the MailTester tool, but using the same info copied into the app fails with "Access token validation failure. Invalid audience".

Lansweeper support said it is a known bug and there is no ETA for a fix.  The best part, they just closed the ticket.  This has been a problem for at least 6 months now with no workaround.  Anyone out there have a fix?

5 REPLIES 5
Eddie377
Engaged Sweeper

Is there no response to this question?

Obi_1_Cinobi
Lansweeper Tech Support
Lansweeper Tech Support

Hello there!

This is indeed a known bug for which there is no workaround at the moment, but rest assured that our development team is still actively working on the issue!

Is there any update on this bug?  Thanks

Obi_1_Cinobi
Lansweeper Tech Support
Lansweeper Tech Support

Hello there!

So far, there is no update on a fix. There are difficulties in reproducing the bug, making it challenging to resolve.

I have been asked to get a better understanding on this bug as it is a huge issue for the usability of the product for us.  We have been more than willing to work with the dev team to troubleshoot it for almost 9 months; we just can't give you an account and direct access to our system.  I understand that there is probably no one that can give you direct access since it violates contract restrictions, so if the only way you are willing to troubleshoot a problem is to work alone, then this will likely not be fixed.

I have been asked to look for an alternative vendor to provide our solution since the organization has lost faith that this problem is actively being worked and has any chance of being fixed.  I am hoping you can provide me some insight into what is being done (other than hoping it just starts working) before I have to build out another solution and start to export historical data.

Thanks