General Discussions

Find answers to technical questions

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

All Software found in Organization vs. asset scanned

When I look at all the software listed for my organization, it shows the total scanned assets with that software detected, but it isn't accurate. When I click on the link to show me all assets witht that software, it will list assets that don't have ...

mcclureco by Engaged Sweeper
  • 29 Views
  • 0 replies
  • 0 kudos

Asset Management Types

Good morning,I am struggling to understand how I can group assets by type (laptop, desktop, server, thin client, etc.). If I try to change Asset Type from 'Windows' to Laptop (or Desktop), LS throws an error that I cannot change the Windows type. Rig...

SJ3ff by Engaged Sweeper
  • 21 Views
  • 0 replies
  • 0 kudos

Windows Activation - Ever?

This has been asked for many times. Looks like about 7 years? Is this feature EVER going to be added. It would be REALLY nice to be able to scan activation Status on all of our domain systems.

On prem 2FA/MFA

Hello everyone, Is there a way to turn on 2FA/MFA for the on prem? If not, is there any alternative anyone knows how to turn 2FA/MFA. Thank youDan

danno by Engaged Sweeper
  • 1498 Views
  • 3 replies
  • 1 kudos

Resolved! Query if current logged user is a local admin

Hi everybody,it seems I can't find this request in the forum:I need to check if the current logged user on AD computers is also a local admin, in order to get rid of many overprivileged situations.I know I can overwrite local administrators group, an...

nexion by Engaged Sweeper
  • 438 Views
  • 4 replies
  • 0 kudos

Relations - Lansweeper Site

Hi All, Hopefully a straightforward query that I'm missing. We have a relatively new install of Lansweeper. So much so it's still gather all data. One issue I noticed was how it handled Relations. We have a requirement to be able to present who owns ...

Pierce by Engaged Sweeper
  • 92 Views
  • 1 replies
  • 0 kudos

Resolved! VMware vCenter Server not scanned in 11.1.1.3

Since the update to v11.1.1.3 my VMware vCenter Server is not scanned anylonger.It also no longer shows up as an asset.Before the update all was OK. The vCenter and all scanned information was there.We upgraded from v10.6.2.0Scanning credentials are ...

WuGe_0-1698397511607.png
WuGe by Champion Sweeper
  • 2687 Views
  • 28 replies
  • 1 kudos

Report Process: Hacker's or admin's tools

I have created report to check processes with hacker's or admin's tools  Select Distinct Top 1000000 tblAssets.AssetID, tblAssets.AssetUnique, tblAssets.Domain, tblAssets.Username, tblADusers.Displayname, tblADusers.Department, tblADusers...