General Discussions

Find answers to technical questions about Lansweeper.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Azure

Hi, I can see all the Azure servers on Lansweeper, but not the software for each server? Anyone else having this issue? 

Create a new asset using API

Is there any way I can create a new asset using the Lansweeper API? I read the API documentation, and it offers edit and delete assets, I didn't find any API for creating a new one.

yzeng by Engaged Sweeper
  • 44 Views
  • 1 replies
  • 0 kudos

Unable to scan a non-domain W7 Asset

Hello,I have a Windows 7 machine on my network, but it is not part of my domain.LanSweeper can find it but cannot scan it, error "Scanning Access Denied".I have checked the user and password that LSweeper is trying to use when scanning this asset and...

TCS by Engaged Sweeper
  • 46 Views
  • 0 replies
  • 0 kudos

Windows 10 OD latest version

On my Main Screen, in the middle my system is reporting that all of my Windows 10 installation are not on the latest version of the OS.it reports 1903 as of out date. as well as everything from 1703 to 1903. Why does it do this?

capeuser by Engaged Sweeper
  • 5215 Views
  • 4 replies
  • 0 kudos

Resolved! Unable to get the Purchase date from lenovo PC

Hi, i'm having an issue with lenovo pc, lansweeper is able to get the Warranty date, but unable to get the purchase date not even for the newer ones, and i'm in the need of that info if possible.

Yvan by Engaged Sweeper
  • 17410 Views
  • 8 replies
  • 1 kudos

Resolved! Launch PowerShell remote PSSession

Hi Folks,I am trying to launch the below command from the basic actions menu for an asset but the PowerShell window displays and then closes with no outputI have the command working from a normal PowerShell window on the Lansweeper server.The two com...

imccarthy by Engaged Sweeper II
  • 10913 Views
  • 3 replies
  • 1 kudos

Cleanup assets inactive in AD (but not disabled

I keep running out of licenses due to the assets that are discovered from AD that are inactive (no contact with AD) but not yet disabled. Another department controls AD and they are behind with their regular cleanup (disable at 60/delete at 90 days i...

rasldasl by Engaged Sweeper III
  • 8660 Views
  • 5 replies
  • 0 kudos

Resolved! "no 'AssetID' column" ?

I am receiving an error when trying to deploy from a report. I get "...had no 'AssetID' column. This column is mandatory for deployments to work with reports."Where does it want the AssetID to be listed? I see it a couple of times in the report alrea...

Tickets missing from database after upgrade

I have emailed support, but was hoping someone here would have an idea.This morning I upgraded Lansweeper, made a copy of the DB,etc as suggested, and after the upgrade, tickets 1234-1395(ish) are missing. New tickets are being created with the old...

pryan67 by Champion Sweeper II
  • 4208 Views
  • 2 replies
  • 0 kudos