→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

General Discussions

Find answers to technical questions about Lansweeper.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Resolved! Can I disable TLS 1.2 in Lansweeper?

I have a cyber request to disable TLS 1.2 on my Lansweeper server. Reading within the forums, it appears that TLS 1.2 is a requirement for the LsAgent to work as intended and TLS 1.2 must be enabled.  Without affecting the functionality negatively of...

LSAgent and golden image

FYI when imaging computersLSAgent can be installed on the golden image. To make sure your imaged computers create a new record, delete the ini file in the LSAgent x86 program directory, and restart the Lansweeper agent service. This will then genera...

Lakatta by Engaged Sweeper III
  • 7644 Views
  • 2 replies
  • 1 kudos

Resolved! Lansweeper installer to add or remove shares

I have shares occasionally created by software that I would like to manage and remove using a software deployment. I have the deployment process running right and have used it to update lansweeper itself now with success. Admittedly, I'm having tro...

DaveinJP by Engaged Sweeper III
  • 8995 Views
  • 5 replies
  • 0 kudos

Resolved! What are variables for deployment package?

Hi There,What are the available variables for creating deployment packages?eg. {PackageShare}Thanks.(I just copied and pasted someone else's prior post as it was archived and I couldn't reply to it.)

Daily Call report

I want an SQl Qurries, as i have zero knowledge about sql. Actually, I want to create an email report which will send detailed daily call details with pending call details of all previous calls.Currently, I have configured one daily email report whic...

Block Emails

Hi Alli want to block from lanswipper side the sending to specific email address, how i can do so?

noamk by Engaged Sweeper
  • 4215 Views
  • 1 replies
  • 0 kudos

Resolved! Error 1329 for certain users

Hello all,I've recently set up Lansweeper's helpdesk for my organization. Many users have tried it and it's working well for them. However, I've got at least 3 users, possibly more, that are getting the following error every time they attempt to log ...

ryanjd93 by Engaged Sweeper II
  • 7816 Views
  • 4 replies
  • 1 kudos