General Discussions

Find answers to technical questions about Lansweeper.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Disable Agentless Windows Scanning Alltogether?

Is there a way in which you can disable agent-less windows scanning system wide?Would the option "Ignore Windows" in an IP Scanning target fit this purpose?And what to do with "Active Directory Domain" as a Target, this does not have that option.

jweyts by Engaged Sweeper II
  • 206 Views
  • 7 replies
  • 1 kudos

Wrong uptimes for windows 10 assets

Hi,we have a bit of trouble with the uptime representation in Lansweeper. It shows way longer uptimes that the machine actually had. For instance: i shutdown my machine every day manually. yet, the uptime counter on the asset page shows 1d 3hrs uptim...

NoZart by Engaged Sweeper II
  • 15616 Views
  • 8 replies
  • 0 kudos

Sysinternals Movefiles.exe

Has anyone had success using movefiles.exe within their deployment packages? It would come in handy for removing certain directories/files that are somehow being hung up by other services. No matter how I try and use it, syntax wise, it just comes ba...

dstelzer by Engaged Sweeper
  • 2622 Views
  • 1 replies
  • 0 kudos

PDU scanning question

By default, does Lansweeper do any additional scanning beyond SNMP for power distribution units? (ex: security scanning, probing for network stack vulnerabilities)We have a DCIM server that monitors our PDUs, and it's been alerting lost communication...

VMware vCenter Appliance Scanning

I have a linux VM setup as a VMware vCenter Appliance that I would like to scan in as a Linux machine. Unfortunately, Lansweeper keeps trying to scan it in as a VMware server, because it is indeed the vCenter box, however I am monitoring my VM hosts ...

tray by Engaged Sweeper
  • 12476 Views
  • 10 replies
  • 0 kudos

Resolved! What does tblAssets.Assettype = -1 mean

A lot of the reports that have been created on our network have this code in them: tblAssets.Assettype = -1I'm new to LanSweeper so I tried looking in the table to see what it meant, but it just says int, for integer, so I was not expecting a negativ...

Gary-M by Engaged Sweeper
  • 5539 Views
  • 2 replies
  • 0 kudos

Resolved! How to remove a SCANSERVER

We recently installed/moved a scanserver ( Service Only ) to another server. The problem we have is even though we did a clean uninstall of the software from the old server it still shows up on the main Lansweeper console as Scanserver unavailable. I...

crashnburn by Engaged Sweeper
  • 15535 Views
  • 6 replies
  • 0 kudos

Resolved! Lansweeper 7.0.30.66

Hi, I have installed lansweeper 7.0.30.66, but now when I try to assign a relation to an asset when I click on select asset, none of them appears. I am wondering if I have to roll back to my previous version that was: 6.0.151.34.If I check for update...