General Discussions

Find answers to technical questions

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

All Software found in Organization vs. asset scanned

When I look at all the software listed for my organization, it shows the total scanned assets with that software detected, but it isn't accurate. When I click on the link to show me all assets witht that software, it will list assets that don't have ...

mcclureco by Engaged Sweeper
  • 29 Views
  • 0 replies
  • 0 kudos

Asset Management Types

Good morning,I am struggling to understand how I can group assets by type (laptop, desktop, server, thin client, etc.). If I try to change Asset Type from 'Windows' to Laptop (or Desktop), LS throws an error that I cannot change the Windows type. Rig...

SJ3ff by Engaged Sweeper
  • 21 Views
  • 0 replies
  • 0 kudos

dcom errors and manual scan

I am getting failed scans from Lansweeper, os is 2016 fully patched,  I am getting access denied when connecting via wbemtest, test-wsman server works, the account running the scan is domain administrator.  There is no policy restricing access to SAM...

New menus difficult to work with

Lansweeper forced the new menu look and feel in the most recent upgrade, but it is very difficult to work with for me. Hovering over a menu to get a fly-out menu only works intermittently and trying to select from the secondary fly-out menu (especial...

MarkPayton by Engaged Sweeper II
  • 1658 Views
  • 8 replies
  • 2 kudos

Resolved! Network switch shows Non-active

I have several running network switches that list in Assets automatically but appear "grayed out" and show Non-active.  I set them to Active but they reverted to Non-active after some time.  Each are pingable from the other.  Switches are on a manage...

Assets are not displayed in software search

Hello guys,I've been having a problem with searching for installed software on our company's devices for a few days now. For example, when I search for Google Chrome in "Software", only one asset appears as shown in the first screenshot. However, we ...

Resolved! Auto delete tickets

HelloWe do not want to keep tickets older than 2 years. How can we auto delete these? Or is it only a manual method?

problem 2006 (BAD_NAME), data 8350 ON Server Logs

I'm getting this error on the server logs. It is an AD path that changed but i have no idea where this is scanning or getting error. Any ideas? Error Path: Catumbi,OU=Bases Operacionais,OU=CTAE,DC=CETRio,DC=rio,DC=rj,DC=gov,DC=br Domain: dc=cetrio,dc...

Rufinobr by Engaged Sweeper II
  • 150 Views
  • 3 replies
  • 0 kudos

Resolved! Asset cleanup options

Hello,We have reduced time for auto-delete assets on our installation from 5 years to 1 year (365 days), but there are some assets that wont go away...This is the scan stime section of the said asset, is there any reason why this asset is not auto-de...

Ivan_L_1-1705332317656.png Ivan_L_0-1705332164444.png
Ivan_L by Engaged Sweeper
  • 253 Views
  • 1 replies
  • 0 kudos