→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

General Discussions

Find answers to technical questions about Lansweeper.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Customize asset fields

Hi LS Team,looking at FAQ i see this is an old request dated 2017 but dindn't find any solution.Is there a way to change the titles of some columns (such as branch office, for example) into asset page?Thank you in advance for your reply

Resolved! Bluetooth Info

Hello!Guys, can I see in the lansweeper connected bluetooth devices?And how many bluetooth adapters on our PCs?

Use current user for scanning credentials?

Is it possible to configure Lansweeper to do the scan as the currently logged on user? We recently purchased a company that has ONLY one user (no admin account) that is a local admin and since they are all local admins (I know, I know, but I didn't...

pryan67 by Champion Sweeper II
  • 4464 Views
  • 3 replies
  • 0 kudos

Lansweeper 8 freeware mode limitations

Hi,recently in freeware mode it is no longer possible to export or mail reports (Error: In trial mode, you can't export data.). Till December it was possible...According to the following KB article, in freeware mode "several features become unavailab...

LE-IT by Engaged Sweeper
  • 1594 Views
  • 0 replies
  • 1 kudos

Language translation not working anymore

Hi, after changing the IIS Port and restarting the IISExpress Service, i am facing the issue that translations dont seem to work anymore. User Settings are set to German but all Text displayed changed to english. Still have the issue, even after reve...

How to enable HTTPS in ver 6.0.150.60

Afternoon All,I'm using ver 6.0.150.60 of Lansweeper without any issues, we have the Premium-Unlimited Assets licence.I need to secure access and enable HTTPS but there doesn't appear to be a setting for this. Does anyone know how to enable?Thanks in...