→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

General Discussions

Find answers to technical questions about Lansweeper.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Resolved! Can I disable TLS 1.2 in Lansweeper?

I have a cyber request to disable TLS 1.2 on my Lansweeper server. Reading within the forums, it appears that TLS 1.2 is a requirement for the LsAgent to work as intended and TLS 1.2 must be enabled.  Without affecting the functionality negatively of...

Option to show surfaces to the user when deploying software

Good morning Lansweeper community,I was wondering if it is possible to show the surfaces of software when deploying with lansweeper.I used the search option but didnt really find any solution.For example, we are deploying office silently through an a...

R_S by Engaged Sweeper II
  • 5433 Views
  • 3 replies
  • 0 kudos

KnowledgeBase Access

Dear Friends, I need to confirm the Access Level to the KnowledgeBase for Regular users or for agentes users. We need that regular users can see some information related to their functions like some tecnical hint before request a support. In the oth...

mrojas by Engaged Sweeper
  • 4248 Views
  • 3 replies
  • 1 kudos

map credentials

Hello ,Where can i find in the database mapped credentials? I want to make some modificationsThanks

lptarik by Engaged Sweeper
  • 5741 Views
  • 3 replies
  • 0 kudos

Resolved! No warranty for certain HP assets

Hi,We have some asstes, HP workstations, where the warranty is null in lansweeper. If i try to refresh the warranty for a certain asset i get: "[BatchWarrantyProcessing] INFO DEBUG Warranty scanning The remote server returned an error: (429) Too Man...

Resolved! Best way of marking an asset as externally owned

HiWe have a bunch of assets, on remote LANs that we scan, which are actually owned by a managed service provider, rather than us.I'd like to run a few reports based on assets that we DO own, and was wondering how others are using Lansweeper to mark a...

AndyIps by Engaged Sweeper II
  • 5584 Views
  • 4 replies
  • 0 kudos

Office 2019

We recently bought a new Dell laptop which came with an install of Office 2019, but neither Lansweeper nor the LSAgent are detecting it. Could it be an error with the laptop, or has Office 2019 not yet been added to Lansweeper scanning?

Limiting access to knowledgebase articles

I am a new lansweeper user.is ther a way to limit access to knowledgebase articles by user role.ie: I have users that are not agents and not administrators. i only want to give these users access to knowledgebase articles that pertain to thier job fu...