→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

General Discussions

Find answers to technical questions about Lansweeper.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Resolved! Can I disable TLS 1.2 in Lansweeper?

I have a cyber request to disable TLS 1.2 on my Lansweeper server. Reading within the forums, it appears that TLS 1.2 is a requirement for the LsAgent to work as intended and TLS 1.2 must be enabled.  Without affecting the functionality negatively of...

False Scanning Issues?

I am running v9.2.10.1 and seeing the following.When scanning servers by IP range through scan now or scheduled scans results in scanning issues for two specific objectsType: ErrorItem: TPMMessage: Access is denied. (Exception from HRESULT: 0x8007000...

mgroover by Engaged Sweeper
  • 2130 Views
  • 3 replies
  • 0 kudos

Resolved! Layer on Location Map

Hello,We are using the Location module of Lansweeper to find our material.Even with big maps, it becomes a little bit messy to see clearly what's on the map because there are a lot of assets declared.I was wondering if a kind of sub-layers would be u...

azsco by Engaged Sweeper
  • 2562 Views
  • 3 replies
  • 4 kudos

Resolved! HTTPS Certifikate untrusted

Hi community,i recently switched to https for the lansweeper website since it should now be accessible from other clients in our lokal network.I followed these instructions:https://www.lansweeper.com/knowledgebase/how-to-configure-ssl-in-iis-express/...

pskup by Engaged Sweeper III
  • 2595 Views
  • 2 replies
  • 0 kudos

Resolved! SQL Query Map location

Hi. I found this query to find out in what map location assets are in. Is there a way to find out which assets that don't have map location? Select Top 1000000 tblAssets.AssetID,tblAssets.AssetName,tsysAssetTypes.AssetTypename As Type,tsysAssetTypes....

Svante1 by Engaged Sweeper
  • 4581 Views
  • 7 replies
  • 0 kudos

Switch Interface Overview Assets Cisco 9k

Hello,in the network interface overview I can see the connect Asset. The Cisco 2950/2960/3750 series works fine too, but the Cisco 9200/9300/9500 series does not show the asset column.Can anyone give me a tip, so that the assets are displayed here?Be...

MatzeK by Engaged Sweeper
  • 10313 Views
  • 7 replies
  • 0 kudos

Resolved! Wrong Kyocera Model Scan

Hello together, unfortunately, the model display for Kyocera printers is wrong, only F-Series appears for all of them. See Appendix. Can the problem be solved? Kind regards, MatzeK  

MatzeK by Engaged Sweeper
  • 4992 Views
  • 8 replies
  • 0 kudos

Resolved! Code page error on Helpdesk and Main Page

Hi Everyone!I would like to ask how it can be solved to be able to display properly on the web interfaces the code page used in Hungary (1252), because it currently writes the decimal values for a significant part of the Hungarian accented characters...

Lansweeper karakter hiba.JPG
KatonaG by Engaged Sweeper
  • 1784 Views
  • 3 replies
  • 0 kudos