→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

General Discussions

Find answers to technical questions about Lansweeper.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Resolved! Can I disable TLS 1.2 in Lansweeper?

I have a cyber request to disable TLS 1.2 on my Lansweeper server. Reading within the forums, it appears that TLS 1.2 is a requirement for the LsAgent to work as intended and TLS 1.2 must be enabled.  Without affecting the functionality negatively of...

REGEDIT

Buongiorno,avrei bisogno di lanciare un comando che va a modificare il valore stringa "ADSKFLEX_LICENSE_FILE" nella chiave "Computer\HKEY_CURRENT_USER\SOFTWARE\Flexlm License Manager"Se uso il seguente comando in LOCALE da DOS tutto funziona, ma s...

Asomich by Engaged Sweeper
  • 2896 Views
  • 3 replies
  • 0 kudos

additional languages on every mail

screenshot<div style=""><font style="" size="3"><font face="Arial" style="font-weight: normal; font-style: normal; font-family: Arial, Verdana;"><br></font></font></div><div style=""><font style="" size="3"><font face="Arial" style="font-weight: norm...

TVetter by Engaged Sweeper
  • 4028 Views
  • 2 replies
  • 1 kudos

All Hardawre REPORT

Hi . I have a report that show all hardware in one report ( use having and grouping for remove multiple items). it was okey until add printers to report .after adding printers , Assest that don't have printer installed removed from report . how can...

Ruhollah by Engaged Sweeper
  • 1122 Views
  • 0 replies
  • 0 kudos

Sync information

On a computer asset, I entered information in the building and department section. Is it possible that this information is dynamically updated with the connected assets (relations) like monitors?I need to create a report every year on all equipements...

IT_VVD by Engaged Sweeper
  • 2547 Views
  • 3 replies
  • 0 kudos

How do I create a new ticket using the API?

I have followed all the documentation and spent several days trying to create a new ticket. When I add just the standard keys to the url, it works fine. But if I add even 1 single custom field, I get this response:{"Files":null,"Success":false,"Mess...

sqlServerId is changing

Hello!I'm doing an integration between the Servicenow and Lansweeper, and I noticed that my sqlServerId (table tblsqlServers) is changing, and that's impacting on the relationship between our assets, databases, etc.So, I don't know exactly how I can ...

bzll by Engaged Sweeper
  • 1687 Views
  • 1 replies
  • 1 kudos

iFrame broken in LS 9

We just upgraded to v 9 of LS and now the content that did work in an Iframe no longer work. "The content cannot be displayed in a frame" Can this be addressed?

LRHK by Engaged Sweeper
  • 1617 Views
  • 1 replies
  • 0 kudos

Scanning for disk encryption, missing results

Hi, AllI have been banging my head against the wall on this, if I remove the McAfee tblRegistry, I get the expected 36 assest, however, I only get 29 assets with the table in there.is there a way to have the report include the missing systems?I added...

miek_g by Engaged Sweeper III
  • 1739 Views
  • 1 replies
  • 0 kudos