→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

General Discussions

Find answers to technical questions about Lansweeper.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Resolved! Can I disable TLS 1.2 in Lansweeper?

I have a cyber request to disable TLS 1.2 on my Lansweeper server. Reading within the forums, it appears that TLS 1.2 is a requirement for the LsAgent to work as intended and TLS 1.2 must be enabled.  Without affecting the functionality negatively of...

Update and Access Local Printers

Hello,I understand on how to run reports on listing Local Printers and and how to view the Local printers of a Computer Asset.However I would like to know how is it possible to access and edit the local printer (ex: asset Tag, description) and get it...

Receiving notifications for all ticket activities

Hey everyone,I would like to set myself as a supervisor of all ticket activity, I. E. I'd like to receive email notifications for tickets assigned to any agent, not just myself. I couldn't find a way to do that. I'm not sure if it's possible to set m...

setiron by Engaged Sweeper II
  • 1471 Views
  • 0 replies
  • 0 kudos

Error while Saving

I setup my site in the cloud, installed the update and downloaded the msi from the cloud. All of my servers are up to date, the account has sysadmin,dbcreator role in SQL. When I enter the credentials I receive a "Error while saving: One or more er...

dgarza1 by Engaged Sweeper II
  • 3361 Views
  • 2 replies
  • 1 kudos

Ripple 20 indentification

Hi to everyone my question is quite simple.Can we identify the final devices on the network which use the Trek tcp/ip stack?This investigation is required in order to identify and mitigate the ripple 20 zero day vulnnerabilities.Thanks in advance

wanciu by Engaged Sweeper
  • 2420 Views
  • 2 replies
  • 0 kudos

Multi-MS Patch Report

I'm looking for an all encompassing Quarterly MS Patch report. Colors and reporting can be the same as the current monthly reports, but would give results based off the last 3 MS Patches installed. Thanks in advance!

Huff by Engaged Sweeper
  • 1973 Views
  • 1 replies
  • 2 kudos

Admin value on switch shows Testing

After upgrading to latest version the Admin value on a couple of ICX6450 switch stacks shows testing. I've rescanned multiple times but the port names and labels no longer and the value remains "Testing" for the admin column.

jmcsparin by Engaged Sweeper
  • 1110 Views
  • 0 replies
  • 0 kudos

Uninstall Software action not working?

I'm trying to follow the directions to set up the uninstall software action shown here:https://www.lansweeper.com/knowledgebase/running-the-uninstall-software-action/I seem to have everything set up right, but when I click the link under the "Advance...

joep by Engaged Sweeper
  • 3735 Views
  • 1 replies
  • 0 kudos