General Discussions

Find answers to technical questions about Lansweeper.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Asset Problem

Hi, anyone experience that all your asset is already scan but once you start to add in location the asset will not show or available. anyone can help me with this thank you

arlan by Engaged Sweeper
  • 2768 Views
  • 1 replies
  • 0 kudos

SLA on Ticket for Users?

We are slowly rolling out Lansweeper helpdesk at my work and we are being asked the question from users if they can see our 'SLA' timer on their ticket.Is this possible?Thanks,Martin

mhosking by Engaged Sweeper
  • 3247 Views
  • 1 replies
  • 0 kudos

Resolved! Authentication

Hi,Is it possible to activate both auth methode ?It would be nice to give the option to login if the windows user is not permitted to access the Lansweeper web console !(I used the following method but it doesn't let me activate both auth)https://www...

Scanning VMware vCenter

vCenter doesn't appear as an asset when scanned using either the vmware type or the SSH type. I'm using the vCenter Linux appliance.Any help would be appreciated, or is LanSweeper incapable of creating an asset for vCenter and I have to manually crea...

Resolved! Report of Asset location

Hello,I found posts for this problem but no solution that works.Is a report possible that lists all assets with a >asset location< set. Assets that I put on a map. Like the report shown if I click on undefined on "Asset location: Undefined" the asset...

pskup by Engaged Sweeper III
  • 3449 Views
  • 1 replies
  • 0 kudos

Adobe Acrobat 2017 license key

I am currently using Lansweeper to help with our software auditing and found that the Acrobat 2017 on computer is being detected, but the key is not being retrieved. I know I need to probably set up a custom registry scan, but has anyone already don...

LS 7 disable the login page

In LS 6 I used IIS and windows auth in IIS and have the system in my local intranet and it auto logs me in, no login box no nothing and I go straight to the dashboard. LS 7 has a login page and now I have to provide credentials. I did not immediately...

AZHockeyNut by Champion Sweeper III
  • 2456 Views
  • 1 replies
  • 0 kudos

LSPush vs LSAgent

I searched the KB articles but could not find anything describing the difference between lspush and the new lsagent. Should we be installing lsagent on PCs that have lspush? And should we remove lspush from those systems?From what I have read so far,...

BrianF by Engaged Sweeper
  • 7263 Views
  • 5 replies
  • 2 kudos