General Discussions

Find answers to technical questions about Lansweeper.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Ping specific IP

hey everyone, I am wanting to ping a specific IP address that does not have an agent. I have set it as an IP Range and set a single IP. My question is where can I find the results of this specific scan that I setup?The scan looks like it is running, ...

gflure by Engaged Sweeper
  • 156 Views
  • 4 replies
  • 0 kudos

Resolved! lan sweeper down since upgrade

Hi,Ive upgraded Lansweeper to the latest version on friday 3rd of april and the web console is inaccessable since.Is this a known issue?Thanks

Kieran by Engaged Sweeper
  • 5870 Views
  • 4 replies
  • 0 kudos

Resolved! Permitted admins

Hi guys,I added the "unauthorized administrators" report on my dashboard but many of the admins that are in the list are actually authorized (local.admin, domain admin etc.). I do see some that are my users so it's actually good that they are there, ...

hasayeret by Engaged Sweeper II
  • 5511 Views
  • 3 replies
  • 0 kudos

Resolved! Ping status orb

Hi,I couldn't find any documentation on how the "ping status" orb determines it's status on the asset page. I suspect a server-side script runs a ping to the fqdn of the asset in order to determine if the asset is available or not. Can someone confir...

gtsjoen by Engaged Sweeper
  • 7459 Views
  • 4 replies
  • 0 kudos

Resolved! Mapping Drives

HI.Is it possible to add to Basic Options on the Assets details screen, an option to add a mapped drive to a users computer?

kevinoie by Engaged Sweeper III
  • 7544 Views
  • 2 replies
  • 1 kudos