General Discussions

Find answers to technical questions about Lansweeper.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Azure

Hi, I can see all the Azure servers on Lansweeper, but not the software for each server? Anyone else having this issue? 

Create a new asset using API

Is there any way I can create a new asset using the Lansweeper API? I read the API documentation, and it offers edit and delete assets, I didn't find any API for creating a new one.

yzeng by Engaged Sweeper
  • 108 Views
  • 1 replies
  • 0 kudos

Unable to scan a non-domain W7 Asset

Hello,I have a Windows 7 machine on my network, but it is not part of my domain.LanSweeper can find it but cannot scan it, error "Scanning Access Denied".I have checked the user and password that LSweeper is trying to use when scanning this asset and...

TCS by Engaged Sweeper
  • 56 Views
  • 0 replies
  • 0 kudos

Define default user options

Overview - We have a specific group of users who are not assigned a company email address, but who still need to submit helpdesk tickets on occasion. Great. Just have them submit tickets via the website. Except they are required to enter an email add...

jcarnes by Engaged Sweeper
  • 629 Views
  • 0 replies
  • 0 kudos

Create dynamic asset group with custom fields

Hello, Im attempting to create a dynamic asset group for the software Windows Defender and adding custom fields of enabled free text; however, this group does not exist, and Im not sure why. Is there anyone who can assist me? Thank you for your help....

Chara991 by Engaged Sweeper
  • 1451 Views
  • 2 replies
  • 0 kudos

Lansweeper 2023 Content Survey

With 2022 coming to a close we want your feedback on how we can improve our articles, blog posts, videos, webinars, and all of the other content pieces we create. Let us know what content and topics you’re interested in here: https://az5krgaymnz.type...

Esben_D by Lansweeper Employee
  • 691 Views
  • 0 replies
  • 0 kudos

Outdated Driver and Firmware Reporting?

Any plans to add out of date driver and/or firmware version reporting to the cloud version? I appreciate that it might be a lot of work to pull the info from the different hardware manufacturers like you're doing for CVE data, but it would be very us...

ChrisParr1 by Engaged Sweeper III
  • 950 Views
  • 0 replies
  • 2 kudos

Resolved! Lansweeper Version Uprade Failed

Does anyone encounter this error message below when running the lansweeper installer to upgrade the version? Need your help to solve this please  

klydos_0-1668410079628.png
klydos by Engaged Sweeper II
  • 1901 Views
  • 3 replies
  • 0 kudos

Resolved! Printer models - Kyocera

Hi! I made a report with all the printers. It was working fine, with all the correct information. After I migrated LS from Windows 10 PC to a server, all printer models started to show F-SERIES instead of ECOSYS P3155dn, for example. The server have ...

Resolved! IP address not found in scope

Hi All, I've this target IP range.  The IP 192.168.7.85 and 86 not found during scope process. But if I use the Lansweeper Device Tester the IP .85 and .86 responde to ping.   Can someone help me to understand the problem? Thank you! Regards  

mgas_1-1668171129542.png mgas_3-1668171412206.png mgas_2-1668171236656.png
mgas by Engaged Sweeper
  • 886 Views
  • 1 replies
  • 0 kudos