→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

General Discussions

Find answers to technical questions about Lansweeper.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Resolved! Can I disable TLS 1.2 in Lansweeper?

I have a cyber request to disable TLS 1.2 on my Lansweeper server. Reading within the forums, it appears that TLS 1.2 is a requirement for the LsAgent to work as intended and TLS 1.2 must be enabled.  Without affecting the functionality negatively of...

DB password and port

Hi,I installed the trial version of LS, choosing the SQL Express option.What would the port and password be that I can connect to the DB with other tools?Thanks in advancePaul

Paul_Nel by Engaged Sweeper
  • 3024 Views
  • 1 replies
  • 0 kudos

Resolved! Synch AD with LS

I keep getting users not seen for thirty days that no longer work for the company. Is there an easy way to purge LS users when they are removed from AD? Otherwise we have users in LS that will always be "inactive"?

Scan Laptops with last seen options

Hi Lansweepers,now days with covid16 making employees working from home is more difficult to run scan for laptop in a specific time of dayis it possible to run scan every 1 hour just for laptops that have not seen in the past 24 hours or less?i've tr...

olevi by Engaged Sweeper
  • 2845 Views
  • 2 replies
  • 1 kudos

Use variables from URL in SQL for reports

I'd like to be able to put custom variables in the request URL for a report that can be used in the SQL for the report. This would allow me to create reports that link to other reports to drill down further. Is this possible? Thank you!Example:Report...

lspiehler by Engaged Sweeper
  • 1307 Views
  • 0 replies
  • 0 kudos

Inventory 5 years old

Good day All,I am asking for some assist with running a LANSweeper report that will show all devices that are 5 years old.I am thinking that the model would be the best primary factor for this.If there is already such a report or something very simil...

Local LAN went down

Hi all,I am a first time user for lansweeper, installed the trial version in Windows 10 system and run it for collecting my domain's info.The LAN consists of 2 windows domains sharing the same physical network but aren't connect eash other. The DHCP ...

Kostas_P by Engaged Sweeper
  • 1693 Views
  • 0 replies
  • 0 kudos

o365/ intune scanning errors

from lansweeper test tool:my test for scanning intune: 2020-09-02 17:39:26,287 [1] INFO LOGINTUNESCANNING ERROR Error checking Intune credential (Id 0: 'Intune') The remote server returned an error: (400) Bad Request. at System.Net.HttpWebRequest....

gdavid by Champion Sweeper
  • 4012 Views
  • 2 replies
  • 1 kudos

print asset label

Is there a way to print a label with username, assetname and a company logo? we used to do this with an external app; connecting directly to a view (a report) in the database.After a reinstall we've opted to use the embeded database; but it doesn't ...

B_L_ by Engaged Sweeper III
  • 2942 Views
  • 1 replies
  • 1 kudos