→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

General Discussions

Find answers to technical questions about Lansweeper.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Resolved! Can I disable TLS 1.2 in Lansweeper?

I have a cyber request to disable TLS 1.2 on my Lansweeper server. Reading within the forums, it appears that TLS 1.2 is a requirement for the LsAgent to work as intended and TLS 1.2 must be enabled.  Without affecting the functionality negatively of...

How do I force Lansweeper to dectect name changes

In Lansweeper I have a mark in "Detect when a Windows computer has been renamed."I have now reinstalled a number of Windows computers with a new name, but Serial, MAC and Hardware model. But the name change is not detected, and I now have the compute...

tboege by Engaged Sweeper II
  • 2842 Views
  • 2 replies
  • 1 kudos

Device indentification

Hello,one of our office printers had a faulty network card which was replaced.Now Lansweeper identifies printer as a new device because MAC address has been changed. However serial number and rest of metadata Lansweeper reads is the same it used to b...

Juha_Otava by Engaged Sweeper III
  • 3340 Views
  • 2 replies
  • 0 kudos

No Deploy Link in Some Reports

Hello,I'm having issues using Deployment with some reports. I can create a copy of a report I used for Deployment and the link will disappear. Likewise it will not be in the drop-down list under Deployment. I cannot seem to find a common link. What i...

clatham by Engaged Sweeper
  • 3076 Views
  • 2 replies
  • 0 kudos

Credentials?

How can this be? I am using the Domain Administrator account (or one just like it!) It actually worked on two PC's in my domain, but none of the others. And I made sure that each PC is setup, just like the others... What gives?

blmclarin by Engaged Sweeper
  • 4639 Views
  • 2 replies
  • 0 kudos

LSPush Client 6 and Lansweeper Server 7

I want to try the new Lansweeper version. Currently our clients are pushing the inventory with lspush.exe version 6.0.100.32.Will this lead to any trouble? Can I update to Lansweeper 7 on the server and have the clients still push with the old agent?...

MartinG by Engaged Sweeper
  • 5042 Views
  • 3 replies
  • 0 kudos

Resolved! Dell Assets: Warranty scan issues

Hi everyone,We're getting errors on all our Dell assets when scanning for warranty. It returns the following error:Connection error (elapsed time: .3744000): The remote server returned an error: (401) Unauthorized.I found this knowledgebase which dat...

Player024 by Engaged Sweeper
  • 8726 Views
  • 5 replies
  • 3 kudos

Guest VM scanning and licensing

Hi LanSweeper,I was wondering for why there is no linkage between assets of type "VMware Guest" and the asset LS detects by scanning the guest directly. In both cases, the scanning server is able to see both, the IP address and the MAC address, but d...

Fossy777 by Engaged Sweeper III
  • 9011 Views
  • 6 replies
  • 0 kudos