General Discussions

Find answers to technical questions about Lansweeper.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Ping specific IP

hey everyone, I am wanting to ping a specific IP address that does not have an agent. I have set it as an IP Range and set a single IP. My question is where can I find the results of this specific scan that I setup?The scan looks like it is running, ...

gflure by Engaged Sweeper
  • 109 Views
  • 4 replies
  • 0 kudos

Unable to scan Mac Apple systems

For some reason all Macs in our network is being categorized as "LINUX" machines instead of Apple/Mac. We've done the following KB article suggested but still unable to see them in our Lansweeper. https://www.lansweeper.com/kb/159/apple-mac-scanning-...

citadm by Engaged Sweeper
  • 3034 Views
  • 1 replies
  • 0 kudos

Integration with SIEM

We are currently implementing LogRhythm as our SIEM tool. Information gathered by LANSweeper (both metadata from LS itself and inventory data from scanned assets) would be of use in this environment.Does anyone have any experience of integrating LS w...

Resolved! Installer Packages Not Running As Scheduled

Hi Lansweeper Community,I have created an installer package that runs a PowerShell script. This script runs successfully, and I planned to automate the deployment daily. However, when I created a schedule to run Everyday at Midday or Everyday at 11...

dscoland by Engaged Sweeper III
  • 18385 Views
  • 10 replies
  • 0 kudos

Can Lansweeper.vbs break AD?

I ran Lansweeper.vbs on a Windows domain controller and it may have broken it. It may also be a coincidence. Does anyone know if this is possible and what in the script might have broken it?

wysedata by Engaged Sweeper
  • 4786 Views
  • 3 replies
  • 0 kudos

Incorrected license key of MS Office 2016 result

On my network, I see a lot of MS Office Professional 2016 license key has been scanned as result.But actually, these PCs have installed MS Office Standard 2016 version (not Professional), mean the result show wrong license key and wrong version. Why ...

vitn by Engaged Sweeper
  • 3228 Views
  • 1 replies
  • 1 kudos

Lansweeper CPU usage

Hi,We have started to use lansweeper and even during none scanning hours (we use Subnet scanning for our server networks and clients access with the client) we have high CPU usage almost always. We have it hosted in azure with 2 CPUs and it takes 1 o...

tbal by Engaged Sweeper II
  • 4281 Views
  • 1 replies
  • 0 kudos

Cluster Windows

We have Windows nodes recognized by Lansweeper as Windows assets.But cluster mode has been assigned with specific IP adress and a cluster name.Lansweeper doesn't identify these cluster name when they have a specific IP adress.When we add manually an ...

philou92 by Engaged Sweeper II
  • 3452 Views
  • 1 replies
  • 1 kudos