General Discussions

Find answers to technical questions about Lansweeper.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Get paid for sharing your feedback with Lansweeper!

Participate in a 60-minute online interview with Lansweeper and receive a $100 Amazon Voucher!We are dedicated to enhancing the experience of our Site (Cloud) and would love to get your input.In appreciation of your time, we will provide a $100 Amazo...

Interview banner Community.png

Resolved! Stopping a Deployment

Is there a way to stop a deployment?A deployment has been pushed to a machine that is no longer online and set to 12 hours.It's running every 15 mins and cluttering the logs.

mikesecond by Engaged Sweeper II
  • 5261 Views
  • 1 replies
  • 0 kudos

Resolved! Lansweeper Server Service Crashing

I am having some issues with the Lansweeper Server Service randomly crashing since I updated to 5.3.0.5Seems to be happening during my IP scans at night. Here is the error logs I am seeing when it crashesApplication: Lansweeperservice.exeFramework Ve...

daytime10 by Engaged Sweeper
  • 6675 Views
  • 2 replies
  • 0 kudos

Resolved! Warranty check addition process

Wondering what the process is of getting a company warranty added? We have smart boards from a company called smart. Their warranty check URL is https://smarttech.com/Home+Page/Support/Browse+Support/Warranty+FormNot sure if this can be added someh...

sullivane by Champion Sweeper III
  • 6736 Views
  • 1 replies
  • 0 kudos

Resolved! Repair / Service History

Some way to keep track of, and report on asset repair service would be great. Could be simple like date of service, problem, resolution, time expended, and parts cost.

cboone by Engaged Sweeper
  • 4005 Views
  • 1 replies
  • 1 kudos

Resolved! One user won't get picture

I have put pictures in the folder for some of our staff. One user will not take (all the rest will), the file is named his username. I even copy and pasted the username to ensure it's right.

sullivane by Champion Sweeper III
  • 6702 Views
  • 4 replies
  • 0 kudos

Resolved! Device History

When I look at the device history and see the software installed, It seems to only show for this year, 2015. At the bottom of the page I can see the the device was first discovered in February 2014, when we installed. Any thoughts on what I need to...

ryanaud by Engaged Sweeper
  • 4809 Views
  • 2 replies
  • 0 kudos