→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

General Discussions

Find answers to technical questions about Lansweeper.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Resolved! Can I disable TLS 1.2 in Lansweeper?

I have a cyber request to disable TLS 1.2 on my Lansweeper server. Reading within the forums, it appears that TLS 1.2 is a requirement for the LsAgent to work as intended and TLS 1.2 must be enabled.  Without affecting the functionality negatively of...

Resolved! Monitor: information original report needed

I thought I was saving as a new test report, but I accidentally wrote over the original Lansweeper "Monitor: information" report. Could someone please respond with a copy of that report for me? I would greatly appreciate it.

rallen by Engaged Sweeper II
  • 6042 Views
  • 4 replies
  • 0 kudos

Resolved! Not finding some switches on IP range scan

Hi,I have a network of around 400 devices, Windows computers, cameras, servers, switches etc.Lansweeper finds the vast majority of the network without any problem, but seems to not find some switches.For example we have 15 Netgear GS110TP's but only ...

acstanley by Engaged Sweeper
  • 5769 Views
  • 3 replies
  • 0 kudos

Resolved! Email settings "Outgoing mail error: Login error."

Hello,We are trying to setup an outgoing connection for email and continuously encounter the "Outgoing mail error: Login error." message. We are an Office 365 subscriber and are using the same credentials for incoming as outgoing, along with "smtp.of...

Chadh by Engaged Sweeper II
  • 13288 Views
  • 4 replies
  • 0 kudos

Resolved! Linux/Unix Scanning - Commands?

What exact commands does Lansweeper run during an SSH session when scanning Linux/UNIX? We have a new system that has ssh restricted to only allow specified commands and I'd like to add what Lansweeper needs.

ABECU by Engaged Sweeper III
  • 6936 Views
  • 3 replies
  • 0 kudos