General Discussions

Find answers to technical questions about Lansweeper.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Disable Internet access

Hello,I have installed the free version of Lansweeper and I need to know how to disable the access to Internet for Lansweeper.Is it only through firewall or there are specific ports?This is in order to avoid important data of the network to leak on i...

manos by Engaged Sweeper II
  • 5132 Views
  • 1 replies
  • 0 kudos

Lansweeper keeps crashing ... why ?

While deploying a package, after few minutes 2 events are logged (windows server 2008 R2 - 4GB RAM - 2 CPU) Faulting application name: Lansweeperservice.exe, version: 6.0.110.98, time stamp: 0x5a4374d3Faulting module name: ole32.dll, version: 6.1.76...

zizzulo by Engaged Sweeper
  • 4458 Views
  • 1 replies
  • 1 kudos

Resolved! Custom Date range for a report

I'm having an issue trying to add a custom date range to the server patch report, have tried using custom tables and no luck it is a bit above my current skills and understanding of sqlheres the report being used any help greatly appreciatedSelect To...

dmorris by Engaged Sweeper II
  • 6152 Views
  • 2 replies
  • 0 kudos

Meraki serial number and model number

After editing each Meraki access point and adding serial number and model number, all the edits disappeared on a rescan.Why would that happen?I tested again this morning by adding a serial number to an access point and watching it disappear on rescan...

drollfing by Engaged Sweeper
  • 3860 Views
  • 1 replies
  • 0 kudos

Login problem

Starting a couple of days ago, I am having problems logging in with my active directory credentials. This used to work but now when I enter my info and click "login" it just refreshes the page. There's no message to suggest what the problem might b...

MikeFulton by Engaged Sweeper II
  • 5117 Views
  • 1 replies
  • 0 kudos

Resolved! Lansweeper Web Console: Error_Connection_Refused

Hello, for two days now, I have been attempting to launch my lansweeper with no success. The only thing I suspect is that I may have flooded the lansweeper webserver with too many LSPush tasks from my client devices. Is that possible? I wonder if I h...

TechGuy by Engaged Sweeper II
  • 7370 Views
  • 2 replies
  • 1 kudos

New Deployment Configuration Schedule

Hi Guy's,Having an issue with the scheduled deployments. We are using Lansweeper to install a standard fleet of software onto our devices, we were installing them manually, however was advised a group of applications could be installed by creating a...

Embedding into SharePoint page?

Anyone have any success embedding the Lansweeper Helpdesk screen into a SharePoint page?We're using SharePoint 2010 Standard for our corporate Intranet, and we'd love to be able to embed the Lansweeper Helpdesk page into a SharePoint page to maintain...

jim_barr by Engaged Sweeper II
  • 7367 Views
  • 2 replies
  • 4 kudos