General Discussions

Find answers to technical questions

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Issue with running command

Greetings,I am very new in the IT field and new to Lansweeper. My project that I have been given is to eliminate OneDrive from our systems (We do not use it and a third party vulnerability scan shows some vulnerabilities.)I would like to wipe them ou...

Failing to set up Email with MS Graph

I have followed the steps linked in the Knowledge Base for setting up a Microsoft Cloud Services Application for Sending Helpdesk and email AlertsHowever, I continue to receive this error The E-mail server has not been configured correctly: Http call...

declanmorgan008_0-1661959126754.png

Resolved! Is anyone actually using Asset Radar

I like the ability to find rogue devices. We do have scanner servers deployed to remote subnets for deployment/scanning/etc. But the intro to asset radar sounds much more appealing with how it can detect rogue devices. But yet none of the document...

jdmhw6 by Engaged Sweeper II
  • 3683 Views
  • 3 replies
  • 2 kudos

Citrix Apps

Hello,we have installed Lansweeper v10.4.0.2In earlier versions there was Asset Software shown as "Delivered by Citrix".This Software is deployed by our Citrix Workspace (formerly Citrix Receiver)Now i cant see it anymore. Where can I find our Softwa...

Andreas by Engaged Sweeper
  • 618 Views
  • 1 replies
  • 0 kudos

Worldwide Microsoft Exchange Online outage

Hello there! Due to a worldwide Microsoft Exchange Online outage, Lansweeper support might not have received your email. Emails sent to Lansweeper support between 7 AM ET and 4 PM ET on the first of March potentially did not reach our mailbox. It mig...

Low Hard Disk Space (coloured) - Win+Linux

Hi,I thought I'd share this report. We don't have Macs, so not sure if this works for them, but this is basically a low disk warning for any Windows drive or Linux partition. Currently Lansweeper only provides a Windows low disk report, and you can h...

AndyIps by Engaged Sweeper II
  • 9739 Views
  • 4 replies
  • 4 kudos

Resolved! Assets not all go from non-active

Hello LS community!Not all our assets go from active to non-active. Is this because they are set manually to active?We would like that all assets automaticity go from active to non-active is they are not seen in the last 45 days.We are currently on v...

carlow by Engaged Sweeper II
  • 2983 Views
  • 5 replies
  • 0 kudos