→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

General Discussions

Find answers to technical questions about Lansweeper.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Resolved! Can I disable TLS 1.2 in Lansweeper?

I have a cyber request to disable TLS 1.2 on my Lansweeper server. Reading within the forums, it appears that TLS 1.2 is a requirement for the LsAgent to work as intended and TLS 1.2 must be enabled.  Without affecting the functionality negatively of...

Website lacks info on license types

https://www.lansweeper.com/2019-spring-release/ and https://www.lansweeper.com/pricing/ both mention various license versions, Standard, Professional, and Ultimate. I cannot find any documentation of the differences in the main website, forums, suppo...

lmf by Engaged Sweeper II
  • 3411 Views
  • 1 replies
  • 0 kudos

Office 365 scanning not picking up all the users

Running the brand new Spring 2019 release, and with the new Office 354 scanning, we're not seeing a full list of our users in 365. We have over a hundred, and LS is only picking up 57 of them. I've rescanned, I've checked credentials. No dice.

TurboGFF by Engaged Sweeper III
  • 2725 Views
  • 1 replies
  • 0 kudos

Resolved! Error: Column 'AssetID' does not belong to table

Microsoft SQL Server 2014 SP3 CU1Lansweeper 7.0.151.4SQL lives on a different server than Lansweeper. All permissions appear to be correct on the database and the user being utilized to scan has local administrator permissions on the endpoints.All sy...

Noobmode by Engaged Sweeper III
  • 6305 Views
  • 4 replies
  • 0 kudos

Lansweeper Lying

Hi all, Recently just purchased Lansweeper for my company. Having an issue where Lansweeper advises me that 66 of my work stations have disabled their antivirus. I have checked our endpoint deployment server and the client PC's and can confirm they a...

Lansweeper and Sourcefire Modules

Hello Lansweeper Community!I have a few Cisco SourceFire modules in play, along with a few Firesight Management Consoles.I can get the consoles to play nice with Lansweeper, but using the SSH Cred's for the SourceFire modules doesn't seem to work. A...

iboyd by Engaged Sweeper III
  • 12358 Views
  • 6 replies
  • 1 kudos

KB articles

So I'm building for my team some knowledge. I've been playing around with admin vs user as far as what they see. I want to find a way to make my own written KB articles not available to even my admins until i'm finished with them. is there anyway...

HelpGy by Engaged Sweeper
  • 2425 Views
  • 1 replies
  • 0 kudos

Change Domain Credential Password

Hi Folks,i just changed the password of my scanning credentials in the domain, and now want to update this in lansweeper!i only get an error :Error while saving:Password is not correct for this username.and trust me, i doublechecked the password is c...