General Discussions

Find answers to technical questions about Lansweeper.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Azure

Hi, I can see all the Azure servers on Lansweeper, but not the software for each server? Anyone else having this issue? 

Create a new asset using API

Is there any way I can create a new asset using the Lansweeper API? I read the API documentation, and it offers edit and delete assets, I didn't find any API for creating a new one.

yzeng by Engaged Sweeper
  • 104 Views
  • 1 replies
  • 0 kudos

Unable to scan a non-domain W7 Asset

Hello,I have a Windows 7 machine on my network, but it is not part of my domain.LanSweeper can find it but cannot scan it, error "Scanning Access Denied".I have checked the user and password that LSweeper is trying to use when scanning this asset and...

TCS by Engaged Sweeper
  • 50 Views
  • 0 replies
  • 0 kudos

Resolved! Dell Warranty Info

I've recently noticed that several of our Dell assets have the wrong warranty info.  They show as either expiring before the system was purchased or expiring after a year.  For each of these, I've found I have checked them on the Dell Support page to...

rjmoeller by Engaged Sweeper II
  • 207 Views
  • 2 replies
  • 0 kudos

Resolved! LSAgent's page is broken

We have started to use LSagent and have many glitches after scrolling pagehttps://LS_server_name/Assets/Echo/EchoAssets.aspxColumn's headers are shifted relative to column's data.*EDGE Browser.