→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

General Discussions

Find answers to technical questions about Lansweeper.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Dell warranty lookup not working

HiI've noticed our new Dell devices aren't populated with the warranty and purchase information on the asset information.It scans the device fine, but when I click on the scanned serial number on the asset I am redirected to Dell's support landing pa...

RedHat 8.5 & SELinux

Has anyone had any success with writing a policy for SELinux that works ? I have a working one for my RedHat 7.x systems and even some pre 8.1, 8.2 systems, but for some reason it won't work on RedHat 8.5.SELinux is preventing /usr/bin/sudo from map ...

keimond by Engaged Sweeper
  • 1992 Views
  • 1 replies
  • 0 kudos

Exclude non-windows assets from scanning by assetname

Hi, I was wondering if there might be a way to filter non-windows assets by name to be excluded from scanning.I know there is an option to do exactly that for windows computers but seemingly not for any other asset type.If that's not possible, can I ...

rapheren by Engaged Sweeper
  • 972 Views
  • 0 replies
  • 0 kudos

Resolved! Migrate to new host but without SQL

Hello community,i want to migrate the lansweeper service and website to a new host. We have a separate SQL server which does not change.I found these manuals:https://www.lansweeper.com/knowledgebase/move-lansweeper-to-different-server/https://www.lan...

pskup by Engaged Sweeper III
  • 2118 Views
  • 1 replies
  • 0 kudos

Custom reporting - Asset Groups and AD Description

Hello, all. I have posted before about this custom report I've been building, and I have it mostly right where I want it. I went in and manually added devices to Asset Groups and I can run a report for the various departments in my organization. This...

mrdisco by Engaged Sweeper II
  • 2386 Views
  • 1 replies
  • 1 kudos

A FIX for an odd Scan Error WMI/DCOM from scanning server

Posting this incase it helps anyoneOk well this has been randomly affecting me for YEARS and I could not find an exact pattern.Basically we could scan a workstation fine one day, and then the next it would fail. Also (yes we still use lsrmote)lsremot...

danielm by Champion Sweeper II
  • 1638 Views
  • 0 replies
  • 1 kudos

Resolved! I can no longer scan my Windows assets

Hello,Since the last update (10.1.1.0), I can no longer scan my Windows assets, I always get "Access denied".I check my credentials and even re-entered them in the interface, but without success.Who could help me?Thank you very mutch

pflebus by Engaged Sweeper II
  • 2434 Views
  • 3 replies
  • 0 kudos